Application instability due to Database Connection

Incident Report for CrewAI Enterprise - Status

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 12:02 PDT

Update

We are continuing to fix the issue,
Posted Jul 18, 2025 - 10:57 PDT

Identified

The issue has been identifies, we are working on addressing it
Posted Jul 18, 2025 - 10:37 PDT

Investigating

We are currently investigating the issue
Posted Jul 18, 2025 - 10:29 PDT
This incident affected: CrewAI Enterprise (Enterprise Application, CrewAI Enterprise Provisioner).