Intermittent issues with new deployments

Incident Report for CrewAI Enterprise - Status

Resolved

All systems back to normal.
Posted Jul 01, 2026 - 07:54 PDT

Monitoring

Fix got applied and we are monitoring it.
Posted Jul 01, 2026 - 07:48 PDT

Identified

We have identified an issue with new automations being deployed.
Posted Jul 01, 2026 - 07:38 PDT
This incident affected: CrewAI Enterprise (CrewAI Enterprise Provisioner).