Authentication issue due to upstream provider.

Incident Report for CrewAI Enterprise - Status

Resolved

This incident has now been resolved.
Posted Oct 20, 2025 - 03:23 PDT

Monitoring

Authentication is now functioning. We will continue to monitor.
Posted Oct 20, 2025 - 03:01 PDT

Investigating

We are aware that one of our upstream providers is experiencing an issue affecting authentication.
Posted Oct 20, 2025 - 02:23 PDT
This incident affected: CrewAI Enterprise (Enterprise Application).